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Objectives for ADMET PredictorTM 
• Identify biopharmaceutical properties on an excel sheet exported from ADMET predictor 
• Learn how to use ADMET PredictorTM software to calculate biopharmaceutics properties  
• Explain how a modification to a drug structure might alter ADMET properties and 

bioavailability of a drug. 

Preparation 
• SMILES string: For the ADMET PredictorTM activity, you will need to create a 

simplified molecular-input line-entry system, or a SMILES string for input of a molecule 
or drug structures into the program.  A SMILES string is a way to represent a drug 
molecule by text.   The following link has examples and information on how to create 
SMILES strings for drug molecules: 
https://www.daylight.com/dayhtml/doc/theory/theory.smiles.html.  A SMILES string 
may also be copied from PubChem and pasted into a text editor like Notepad.  Other 
molecular or chemical formats can also be used as input, such as Structure Data Format 
(sdf extension) files and Molfile (mol extension), and also MedChem Designer™ (freely 
available program from Simulations Plus).  

• Students should have lectures about pKa and how solubility changes with pH; Lipinski’s 
rule of five and other chemical descriptors used to determine oral bioavailability and 
ADMET biopharmaceutic properties such as the number of hydrogen bond acceptors and 
donators, rotatable bonds, polar surface area and the partition coefficient or LogP and 
LogD.  Programs that calculate basic parameters of drug-likeness can be used as an 
introduction to this section.  A basic lecture on biopharmaceutics and ADMET and a 
basic description of metabolism and transporters is also helpful.  
 

Instructions 
Learning to run ADMET PredictorTM 

(1) Use “Remote Desktop” to access ADMET PredictorTM.  For Apple laptops, there is a 
“Remote Desktop” app that can be used.  Enter the username and password shown in class.  

(2) Click on the ADMET PredictorTM icon to open the program.  

https://www.daylight.com/dayhtml/doc/theory/theory.smiles.html


(3) Create a folder on the “remote desktop” named ADMET and save all your ADMET 
PredictorTM files in this folder.  You will be working with multiple input and output files and it is 
important for you to know where your files are.  
(4) Create a SMILES string (simplified molecular-input line-entry system) in any text editor on 
your personal laptop. You may use a drug molecule from your project.  Make sure you add the 
extension *.smi to the file name.  You cannot import your structure file unless you give it the 
*.smi extension.  Copy and paste the smiles string to your ADMET folder on the “remote 
desktop”.  
 
 
 
 
 
 
 
 
 
 
 
 
 
(5) If you have not created a smiles string, you can download a sample smiles strings from 
Blackboard, named ADMET_Smiles.smi.  Copy and paste the smiles string into your “remote 
desktop” ADMET folder.  
(6) Click on the ADMET PredictorTM icon to open the program (see step 1).  Once the program 
is open, open your smiles string from your “remote desktop” ADMET folder.  

 



(7) Run an ADMET PredictorTM calculation by clicking on the icon shown below. The various 
columns generated can be exported as an excel file and are briefly explained in the Help Menu.

(8) To view the atomic sites of metabolism, click on the icon shown below, and the enzyme.
Atomic sites of metabolism are shown as red circles. To copy the image, click on the clipboard.



(9) To view the pKa, click on the icon shown below or double click on the pKa cell.



(10) The Solubility curve and a simple pharmacokinetic (PK) simulation can be found in tools.

(11) Export as an excel file or save the file in ADMET PredictorTM format.  A brief explanation 
of each column is in the Help Menu and Manual.



Activity for ADMET PredictorTM 
Part 1: Examine an ADMET PredictorTM Output File in Excel 

• Download from Blackboard the “ADMET_Excel.xlsx” file exported from the ADMET
PredictorTM demonstration/lecture.

• Find the following in the “ADMET_Excel.xlsx file:
(1) pKa (acid or base?) Compare it with an experimental pKa value from the primary literature 
and draw the charged structure.  Are the experimental values similar?
(2) LogP and LogD (why are they different?)
(3) Intrinsic Solubility (S+S_Intrins in mg/mL); Compare this value with a value form the 
primary literature (the intrinsic solubility is the solubility of the drug when it is neutral).
(4) Solubility Factor (the solubility factor is the ratio of ionic solubility to intrinsic solubility)
(5) MW (AP_FWeight)
(6) Permeability (S+Peff in cm/s×104)
(7) Lipinski Hydrogen bond donors and acceptors (can you count them yourself?)
(8) Rotatable Bonds (N_FrRotB; how many? Can you count them?)
(9) Polar Surface Area (T_PSA; why is this important?)
(10) Metabolism and CYPs (or other enzymes) that metabolize your drug
(11) Transporters? Is your drug an inhibitor or substrate? (Compare with the literature)
(12) Any issues with toxicity?
View the Help Menu to see a brief explanation of the abbreviations for each column. 

Part 2: Running an ADMET PredictorTM Calculation 

(1) Run ADMET PredictorTM for your groups drugs and analogues (make a SMILES string file
or use the ADMET_Smiles.smi provided on Blackboard).
(2) Produce an Excel file with all the properties (name the Tab “Properties”)
(3) Make a graphic image of the metabolic sites and paste the structures into Excel (name the
Tab “Metabolism”).
(4) Make a graphic image of the pKa equilibrium and the solubility profiles and paste the
images into Excel (name the Tab “Solubility”).
(5) Make a graphic image of the plasma concentration-time profile and paste the images into
Excel (name the Tab “PK”).
(6) Review your exported Excel file and determine the following:
a. Are any of your analogues more soluble than your group’s drug?
b. Do any of your analogues have a higher LogP than your group’s drug?
c. Are any of your analogues more permeable than your group’s drug?
d. Were any sites of metabolism changed? Deleted? Added? Different enzyme?
(7) Describe how the changes in a, b, c, and d, in part (6) might affect the ADMET properties
and the bioavailability of the analogues (compare to your original group’s drug)
Submit part 2-5 as an excel file and part 6 as a Word Document or Power Point file.
Upload to Blackboard by the due date and be prepared to explain your groups results to the class.

Objectives for GastroPlusTM 
• Learn how to run a simulation on GastroPlusTM software to calculate pharmacokinetic

parameters
• Identify and explain the various tabs in GastroPlusTM 



• Describe how Fa (Fraction absorbed; fraction of the concentration of drug in enterocytes), 
FDp (fraction of the concentration of drug in the portal vein), and F (fraction of the 
concentration of drug in the systemic circulation/blood) affect bioavailability 

• Identify which ADMET or biopharmaceutic properties might affect Fa, FDp, and F (Describe 
how pKa, pH dependent solubility, dissolution, permeability and metabolism affects the 
amount of drug absorbed) 

• Explain the Absorption and Dissolution curves 
• Identify important pharmacokinetic parameters from a GastroPlusTM simulation 
• Explain how a modification to a drug structure might alter the ADMET properties and the 

bioavailability of the drug 
 
Preparation 
• SMILES string: You will need to create a simplified molecular-input line-entry system, or a 

SMILES string for input into the program.  A SMILES string may also be copied from 
PubChem.  Other molecular or chemical formats can also be used as input, such as Structure 
Data Format (sdf extension) files and Molfile (mol extension), and also MedChem 
Designer™ (freely available program from Simulations Plus).  

• Students should have lectures about pKa, solubility, and how this affects dissolution and the 
Biopharmaceutical Classification System (BCS), a system to differentiate drugs based on 
their solubility and permeability.  A lecture on the basic anatomy and physiology of the GI 
tract and how drugs are made bioavailable to the body is essential, including basic 
biopharmaceutic or ADMET properties and basic pharmacokinetic parameters such as Cmax, 
Tmax, AUC, and t1/2. 

 
Instructions 
Part1: Practice Simulation 
(1) Use “Remote Desktop” to access GastroPlusTM.  For Apple laptops, there is a “Remote 
Desktop” app that can be used.  Enter the user name and password shown in class.  

 
(2) Click on the GastroPlusTM icon to open the program and the demonstration database.   



 
(3) The demonstration database contains various drug molecules with various properties.  You 
may select and view each drug by clicking on the arrows shown above.  The example screen shot 
shows propranolol and the “Compound” tab indicating the MW, LogP (or LogD), dose, dosage 
form, permeability and the solubility at a reference pH.  Also shown are the Dose, Absorption 
and Dissolution Numbers (No.) in green.  These are values related to the Biopharmaceutical 
Classification System (BCS), a system to differentiate drugs based on their solubility and 
permeability.  The Dose Number is the ratio of the dose per volume (250 mL) divided by the 
lowest solubility of the drug from pH 1- 8.  A value of <1 is good and means the drug can 
completely dissolve in 250 mL.  The Absorption Number is the ratio of the small intestine transit 
time divided by the small intestine absorption time.  A value >1 is good and means that the 
transit time in the small intestines is longer than the absorption time, which means that there is 
enough time for absorption.  The Dissolution Number is the transit time divided by the small 
intestine dissolution time.  A value >1 is good and means that the transit time in the small 
intestines is longer than the dissolution time, which means there is enough time for dissolution.   



(4) Examine the various tabs in GastroPlusTM and the calculated properties. The Compound tab 
has the MW, LogP (or LogD), dose, dosage form, permeability and the solubility at a reference 
pH, along with a solubility curve and pKa (and LogD), which can be accessed by clicking on 
“pKa Table”.  The Physiology tab has information for each section of the GI tract (pH, transit 
time, pH, etc.) and the physiology (human, dog, rat, etc. and fasted or fed) and various 
information for metabolizing enzymes (CYP in the GI tract) and transporters.  The 
Pharmacokinetic tab has information about the model (Compartment, etc.), fraction unbound 
(fu), FPE (fraction extracted from the oral cavity, GI tract or liver), information on clearance 
(renal or systemic), volume of distribution, half-life, observed values (these are observed 
experimental values that can be typed in) and correction values or “Scale Factors” for 
metabolizing enzymes and transporters.  Note that the windows can be captured using “print 
screen” or any capturing software and pasted to a document for an oral presentation or a report.  

v 



(5) Go back to the Compound Tab and select Metoprolol Tartrate.  Find the dose, dosage form, 
pKa, LogP or logD (indicate pH), reference solubility (pH?), solubility curve, intrinsic solubility 
(lowest solubility, when the drug is neutral).   
 
 
 
 
 
 
 
 
 
 
 

 
 

(6) Examine the Physiology and Pharmacokinetic tabs and look for Observed values. 
(7) Click on the Simulation tab to run an oral simulation for Metroprolol.  Enter 24 hours (h) for 
the Simulation Length and click on “Start”.  The simulation will show the observed (Obs) and 
calculated (Calc) values for Fa% (fraction absorbed into the enterocytes), FDp% (fraction 
absorbed into the portal vein) and F% (bioavailability), Cmax, Tmax, and AUC (area under the 
curve).  To see the plasma concentration time curve and other graphs, click on the Graph tab.  
Repeat the Simulation for Carbamazepine.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



(a) Plasma concentration time curve for metoprolol on the Graph tab. 

 
 
(b) Amount per time of Metoprolol: Dissolved (AmtDiss=red curve); Absorbed in the 
enterocytes (Fa, AmtAbs=light blue curve); Absorbed into the portal vein (FDp, AmtPV=dark 
blue curve), and Absorbed into the systemic circulation (F, SC=green curve), on the Graph tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Diss = Amount of Drug that has dissolved 

Abs= Amount of Drug that enters Enterocytes (Fa) 

PV= Amount of Drug that enters Portal Vein (FDp) 

SC=Amount that enters the Systemic Circulation (F) 



Part2: Importing a Structure 
(1) Create a folder on the “remote desktop” named GastroPlus and save all your GastroPlusTM 

files in this folder.  You will be working with multiple input and output files and it is important 
for you to know where your files are.  
(2) Create a SMILES string in any text editor on your personal laptop. Make sure you add the 
extension *.smi to the file name.  You cannot import your structure file unless you give it the 
*.smi extension.  Copy and paste the smiles string to your GastroPlus folder on the “remote 
desktop”. 
 
 
 
 
 
 
 
 
 
 
 
(3) If you have not created a smiles string, you can download a sample smiles strings from 
Blackboard, named ADMET_Smiles.smi.  Copy and paste the smiles string into your “remote 
desktop” GastroPlus folder.  
(4) Click on the GastroPlusTM icon to open the program (see step 1, practice simulation).  Once 
the program is open, create a new GastroPlusTM database, name it “Practice” and save it in your 
GastroPlusTM folder on your “remote desktop”.  Once the new database is created, import your 
SMILES string by clicking on File>Import>Import Structure.  Please note that a structure cannot 
be imported until you create a new database.  

 



(5) The window shown below will appear if your imported file has the correct format.  Click OK 
and do not change any properties (default calculation).  All the calculated properties are from 
ADMET PredictorTM. 

 
 
(6) After clicking OK, examine the various tabs and run a simulation.  Note: A systemic 
clearance (CL) will be estimated from the ADMET PredictorTM predicted hepatic metabolism if 
the CL values in the window shown above are used.   
 
Activity for GastroPlusTM 

Part1: Sample Database Simulation 
(1) Run a simulation on the demonstration database for Metoprolol and Carbamazepine. 
(2) Note the pKa, LogP and LogD (pH?), solubility curves, reference solubility (pH?), intrinsic 
solubility (the solubility of the drug when it is neutral or at its lowest solubility).  Paste images 
into a document and compare the various parameters for Metoprolol and Carbamazepine.  
(3) Examine the graphs of the Absorption and Dissolution curves.  Can you explain why one 
drug dissolves slower than the other in the GI tract (AmtDiss)?  
(4) Examine the graphs for Fa (AmtAbs), FDp (AmtPV), and F (SC).  Paste images into a 
document and compare the parameters for Metoprolol and Carbamazepine. 
(5) Would you predict one drug to be absorbed better into the enterocytes? If yes, why? Which 
values give you this information? 
(6) Can you explain why the F% curves are different for Metoprolol and Carbamazepine?  
(7) Identify important pharmacokinetic parameters in the plasma concentration-time curve 
(absorption phase, elimination phase, Cmax, Tmax, t1/2, AUC) 
(8) The observed F% for Carbamazepine is 70% but the simulated GastroPlusTM value for F% is 
99%.  Can you explain what might cause this difference for Carbamazepine in the simulation?  
Upload to Blackboard by the due date and be prepared to explain your groups results to the class 
using images, tables, etc. Include legends for all figures. 
 
 
 



Part2: Importing a Structure and Running a Simulation 
(1) Import a drug structure into GastroPlusTM and examine the pH solubility curve for one of 
your drugs (your drug for the project or one of the ADMET_Smiles.smi). Do they look correct? 
Does the pKa look correct? Can you explain the shape of the solubility curve? Paste an image of 
the solubility curves for your drugs into a document.  
(2) Run an oral GastoPlusTM simulation for an immediate release (IR) tablet, 24 hours, for your 
drug.  
(3) Explain, Fa, FDp and F; Are they different? If yes, why are they different? Paste an image of 
the simulation tab showing the values for Fa, FDp and F for your drugs into a document.  
(4) Explain the Diss, Ab, PV, and SC Curves. Paste an image of these curves for your drugs into 
a document.  
(5) Can you find the absorption phase, elimination phase, Cmax, Tmax, t1/2, AUC? Paste an 
image of the Plasma concentration time curve for your drug into a document and clearly label 
these parameters on the graph.  
(6) Explain your drugs oral bioavailability? You should compare your drugs bioavailability to 
the primary literature (this is only for the unmodified version).  How well did GastroPlusTM 
predict the Bioavailability of your drug? 
(7) Look up the dose for your drug and change the dose on the compound tab.  Does this change 
the results? 
(8) Run a GastoPlusTM simulation for two modified structures of your drug.  Is there a difference 
between the original and the unmodified drug? Are you improving or reducing the ADMET 
properties and the oral bioavailability? Explain your answer.  
(9) Assume the modified structures will use the same dose as the original, unmodified drug and 
run the simulation again.  Does this change the results? 
(10) Advanced Exercise: Can you import a *.mol, *.sdf file? Can you import an excel smiles 
strings? Paste the ADMET_Smiles.smi strings into an excel file, save it as a tab delimited file, 
give the file the correct smile extension, and import it. Did it work? 
Upload to Blackboard by the due date and be prepared to explain your groups results to the class. 
Include legends for all figures.  
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